Antivirus Avast no inicia solo


Tengo un problema de hace 20 días. Una mañana desperté y encendí mi equipo se me hizo raro que el antivirus no se haya iniciado automáticamente. Lo inicié y el antivirus funcionó con normalidad, luego apague el equipo y en la noche fue lo mismo. Desde ese día el antivirus no se inicia solo y tengo iniciarlo manualmente. ¿Cómo puedo hacer que el antivirus se inicie solo?

Pregunta de jhon jairo

Califica este Artículo
10 / 5 (1 votos)

Categoría: Cómo se hace, Preguntas y Respuestas, Software.




6 Responses to “Antivirus Avast no inicia solo”

  1. yingo Dice:

    hola.. tengo problemas con mi avast premier 8.. lo actualice al 9 y ahora no arranca de inicio ni lo puedo abrir con el avastUI.exe… espero una respuesta. saludos


  2. daoropeza Dice:

    copia el código que te voy a pasar en un bloc de notas y los guardas como un bath

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionRun]
    “avast”=””C:\Program Files\AVAST Software\Avast\avastUI.exe” /nogui”

    eso eso te crea en el registro el arranque de un programa en especifico.

    suerte.


  3. emunoz Dice:

    una cosa más, cuando se reinicia el windows sale un mensaje que te dice: “PROTECTED BY AVAST” chevere… Saludos.


  4. emunoz Dice:

    Hola, le comento que segui dando y dando en el asunto y lo que hice fue pensar a lo “bizarro” en vez de pensar en el avast pense en el windows 7 e indage como inicar programas desde el arranque del windows 7 y encontre esta pagina claro esta que no se minimiza automaticamente sino que se carga ya el programa al arranque y prefiro mininizarlo que estar ejecutandolo manualmente y que me puedo olvidar .. la ruta del url es del sitio oficial de microsoft ojo no es sitio de descarga sino son pasos a seguir:
    http://windows.microsoft.com/es-ES/windows-vista/Run-a-program-automatically-when-Windows-starts
     


  5. emunoz Dice:

    Mi estimado le comento que segui los pasos y no me funciono ya que el programa avast no aparece en la lista… de servicios, yo sabia que en los otros windows habia una carpeta inicio y alli se colocaba el acceso directo y ya estaba pero en este windows 7 no lo puedo hacer y le comento que tengo el mismo probrema del tema del foro. gracias por su ayuda


  6. ladymoon Dice:

    seguro se desabilito el inicio automático al iniciar sistema

    ve a “msconfig>inicio>fijate si esta marcado el antivirus” activarlo reinicia y ya esta 

    si no funciona avisa


Deja un comentario