Arreglar el sonido en Windows 7


Estás leyendo un artículo escrito o publicado en una web de DoctorPC, el día Martes, 31 mayo, 2011.


Etiqueta(s): , , , .
Categoria(s): Cómo se hace, Hardware, Preguntas y Respuestas, Software.

Actualicé de Windows XP a Windows 7 y se instaló bien todo, menos el sonido. Dice que no hay altavoces conectados, sin embargo el controlador hight definition audio driver está bien instalado. He probado cambiar los controladores de sonido y nada de nada. Tengo bien conectados los altavoces y estos se escuchan en Ubuntu 11.04. ¿Qué más puedo hacer?

Pregunta de alf


Califica esta publicación
0 / 5 (0 votos)


«
»

5 Respuestas a “Arreglar el sonido en Windows 7”

  1. valeria Dice:

    tengo un problema con el sonido de mi notebook todo sonido que emita la computadora o un video y musica sale con un ruido como un parlante roto. Pense que se habia arruinado el parlante y probe con los auriculares y se escucha igual con ese ruido
    es nueva mi notebook la tengo hace 5 meses es una ASUS k53e con windonw 7 intelcore i3
    si alguin puede ayudarme se lo agradeceria



  2. Gonzalo Dice:

    Ola! a todos los que tienen ese problema, ya he hecho un post sobre ese tema. pasen y prueben:

    Te quedaste sin sonido despues de instalar todo bien el driver y reiniciar tu pc?

    No sabes si hay un virus que te jodio la maquina?

    Pensaste que tenias que instalar todo de nuevo????

    Nooooooooooooooooooooooo,…..

    Todo eso esta mal!!!

    Resulta que hace poco adquiri el Windows 7, instale todo como yo quería, los drivers… etc. Todo bien hasta ahi
    Perooo..
    Al reiniciar la pc, me di cuenta que no habia sonido!
    El icono de sonido de la barra de tareas tenia una equis roja que me asusto porque pense que mi driver no era mas compatible al S.O. y muchas cosas mas asi que desesperadamente, fui al Administrador de dispositivos pero estaba todo bien, no presentaba conflictos.. Susto 1 arreglado..

    Despues fui a la zona de Servicios, (Ya habia pasado anteriormente para “acelerar” un poco la pc y ganar memoria) y encontre que el servicio de audio no estaba iniciado, incluyendo sus dependencias..

    Entre en cuanta pagina habia de ayuda de software y drivers y esto y aquello y no pasaba nada, nadie sabia que hacer
    (Obs. mi tarjeta de sonido es el famooso C-media AC97 audio device)
    Ya me estava desesperando asi que probe de iniciar nuevamente los servicios y me daban error de servidor 1722
    (Que tiene que ver el servidor con mi sonido??
    Pero bue..

    En fin.. descubri que el servicio (oscuramente) esta anexado al servicio “energía”
    ?¿?¿?¿. El servicio comunmente se suele desactivar en XP en las maquinas que no utilizan UPS ya que utilizan ram al pedo, pero ahora, el servicio se encarga de dar energia a algunos dispositivos de la PC. pero bue..
    Y alli funciono nuevamente el servicio sin dramas y servidores ni esto ni aquello jajajaaaa

    Ak les va el tuto para los que no manejan el tema de servicios.
    Primero van a Panel de Control y luego a Herramientas administrativas, Luego a servicios, te sale una ventana.

    De la lista, busca el servicio llamado Energía

    Luego le das click derecho sobre el servicio y seleccionas Propiedades, te tiene que salir una ventana como esta:

    Como podes notar, redondee la parte en donde tiene que estar en Automatico el servicio, de alli sale una lista desplegable y seleccionas para que quede como en la imagen, hay otro que dice “Automatico (inicio retrasado)”, pero eso no nos sirve, solo en “Automatico”.

    Una ves hecho eso, reinicias la pc. Haciendo esto se tendria que solucionar el problema



  3. MouseMan Dice:

    Yo tengo el mismo problema y se que es problema del sistema operativo, bien sea por virus o por lo que sea. Lamentablemente yo no he encontrado una solución, salvo instalando de nuevo el sistema operativo.
    ciaoo!



  4. walrom Dice:

    me paso algo parecido con mi placa madre asus,mi pc es un compaq sr1420la, en la pagina de hp decia k solo abia driver para xp. leyendo los datos de mi placa identifike el nombre del driver de sonido en la pagina de la placa madre en este caso asus.com y encontre un driver compatible con win7, y funciono.



  5. ladymoon Dice:

    me suena a que tus parlantes no tienen soporte para win 7.
    xD
    ok no es una chorrada.

    pero tienes que seguir tanteando en hadware y sonido, fíjate que dispositivo predeterminado esta usando para el “sonido y voz”.

    fíjate y si hay esta el problema ;/



Deja un comentario

Current ye@r *



Cargando...



Últimas Entradas


BlogRoll